Problem:
Nachdem Sie Ihren persönlichen Login (Benutzernamen und Passwort) eingegeben und auf <GO> geklickt haben, kommt folgende Meldung Ihres Browsers: "Die Seite kann nicht angezeigt werden."
Ursache:
Die Ursache liegt an den Sicherheitseinstellungen Ihres Browsers; genauer gesagt an der SSL-Implementierung ("Secure Socket Layer"). Der SSL-Standard definiert die verschiedene Schlüsselstärken 40-bit, 56-bit oder 128-bit.
Unsere Website arbeitet mit einer 128-bit Verschlüsselungsstärke.
Dies bedeutet, dass Ihr Browser wahrscheinlich nur mit einer 40-bit oder 56-bit Verschlüsselungsstärke arbeitet und er beim Aufruf unserer SSL-geschützten Seiten mit obiger Meldung abgewiesen wird.
Lösung:
Um festzustellen welche Sicherheitsstufe bei Ihrem Browser installiert ist, klicken Sie in Ihrem Browser auf das Menue Hilfe (?) und dann auf Info. Dort können Sie über den Link Updateinformation ein Upgrade Ihres Browsers auf 128-bit Verschlüsselungsstärke oder eine neue Version des Browsers herunterladen.
Hinweis:
Es kann auch vorkommen, dass Sie SSL nicht einsetzen können, weil z.B. Ihre Firewall kein SSL unterstützt oder ein anderes technisches Problem besteht, dann setzen Sie sich am besten mit Ihrem Netzwerkadministrator oder Provider in Verbindung.
Falls Sie darüber hinaus weitere Auskünfte benötigen, können Sie unseren Web-Helpdesk wie folgt erreichen:
Tel: +49 7443-2403-289
eMail: webmaster@schmalz.de